1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem funning motion dive tokyo on Mac OSX10.6

Discussion in 'Just Starting' started by hedgemunkees, Dec 7, 2009.

  1. hedgemunkees

    hedgemunkees New Member

    I have just bought MDT and have installed the software and driver...all ok but when I connect the console and boot up the program it just says device not connected. I have read all the documentation and done everything ok (I think) but still no joy....Can anyone help please?

    I am running a new MacBook pro with snow leopard (OSX10.6)
  2. KidKDN

    KidKDN Grand Puba to Lord Tu-Tu

    lolz, MDT has had no support for a while !

    i think the last version of osx to run it smooth was 10.4,

    your best bet is to use it in bootcamp with xp!
  3. SAFIRE.JONES.

    SAFIRE.JONES. New Member

    MDT + new macbook pro ..

    since recieving my new MacBook pro
    i have spent too many days pulling my hair out... talking with Roland and thier techs and also trying to connect with MDT in TOKYO we have spent countless hours researching and trying to problem solve this issue ... with no resolve

    i even did the bootcamp xp thing ... still managed to crash MDT
    MDT has not upgraded software since 2006 ..
    MACBOOK PRO is too intellegent for motiondive .....drrrrrr

    I LOVE the way the MDT Console works with my performance Art ..
    so have had to go out and get a less smart machine the good old powerbook g4 .....
    the powerbook works better for me in sooo many ways ...
    there are also ports on the g4 that connect up to s vid ...
    unlike the new mac pro options or lack there of ..

    if anyone hears of any new updates to the MDT binery code please let me know
    www.safirejones.com
  4. Liquidmetro

    Liquidmetro Positively Phototropic

    Sounds like it's time to upgrade. You will be able to recreate the same feel with new modular VJ software and a new MIDI controller:

    www.softwarevj.com

    Yep it's more money, but you will be able to do many more new things and work in higher resolutions!

    Download some demo's and have a go. I really wouldn't waste time trying to get this no longer supported software working.
  5. vjaca

    vjaca New Member

  6. Liquidmetro

    Liquidmetro Positively Phototropic

    On 10.6, see above. Guessing this has been tried after speaking to Roland tech support.

    Sounds like it needs a driver update for 10.6

Share This Page