1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VJamm Problems?

Discussion in 'Just Starting' started by pink_robot, Dec 28, 2007.

  1. pink_robot

    pink_robot New Member

    Hi,

    Ive just switched from a mac platform to pc, especially to run VJamm. i was hoping to do this on a laptop with the following specs;

    windows vista
    intel pentium dual cpu T2310 @ 1.46GHz
    1.87 GB RAM
    Sis Mirage 3 Graphics

    Ive managed to sucessfully run vjamm on much less of a system, however, everytime i try to load it i get the message 'VJamm.exe is unable to open'. Ive tried downloading the latest version, but to no avail ! Each time, it tries to load, flickers the screen, then displays the message.

    is this a vista problem? as im not very techy, id like to remain with vista rather than swapping to XP, but if this is the cause - is there a way around it?

    thanks for any help
  2. sleepytom

    sleepytom VJF Admin

    hi - please can you post this on the VJamm support forum @ www.vjamm.com/forum - Russell doesn't read VJForums very often. I know they have been working on better vista support recently so they'll be keen to get to the bottom of this. Camart will be back in full swing from the 7th of January until then support might be a little slow as everyone is on holiday.
  3. pink_robot

    pink_robot New Member

    thats great, will do!

    thanks
  4. Gumby

    Gumby I've given money to VJForums

    is it not working on vista at all then?
    Hopefully this will be fixed by may/june time when i'll have my new alienware lappy!
  5. sleepytom

    sleepytom VJF Admin

    VJamm generally works well on vista - there are some issues with rendering and soundcard drivers but they are being worked on at the moment. Vista is rubbish though - it's well worth installing xp instead as it simply works a lot better.
  6. Gumby

    Gumby I've given money to VJForums

    not so bad then...
    i had vista for a while but premiere refused to work on it because of crappy liceses and there was no dolby digital support...so it was back to XP.

    fingers crossed for service pack 1 then!!

Share This Page